【機迷熱話】Pokémon GO新版本 將停止支援iOS 12或以下系統

科技 17:15 2021/11/16

分享:

Niantic近日宣布,Pokémon GO的225更新版本,將不再支援iOS 12或以下系統。

由Niantic開發的AR遊戲《Pokémon GO》曾於香港引起「捉精靈」熱潮,自2016年推出以來,一直深受玩家愛戴,更有不少老玩家會用舊機遊玩。不過玩家們要留意了,Niantic近日宣布,Pokémon GO的225更新版本,將不再支援iOS 12或以下系統。所以使用搭載iOS 12系統遊玩的玩家,必須更新到至少iOS 13,才可下載Pokémon GO最新的225更新版本。

【Netflix遊戲】Netflix Games終登陸iOS平台!5款新遊戲獨立上架

【機迷熱話】Xbox客製控制器服務更新! 新增多種顏色及配件

外國科技網站SlashGear報道,Niantic 近日發布公告,指Pokémon GO將不再支援iOS 12舊版本系統, iOS 12用戶將無法下載最新225版本。Niantic提醒用戶,若想繼續遊玩,就需要升級到 iOS 13 及更高版本。不過Pokémon GO支援的設備並沒有發生變化,即若舊款iPhone能夠更新到 iOS 13或更高版本,就可以遊玩到225版本的Pokémon GO。

至於Android設備用家,將不會受到這次更新的影響,而Android用戶目前最低運行版本為 Android 6。

【機迷熱話】Twitch宣布登陸Switch平台 用戶可於eShop免費下載

責任編輯:曾曉汶

緊貼財經時事新聞分析,讚好hket Facebook 專版
訂閱《香港經濟日報》電郵通訊
收取第一手財經新聞資訊 了解更多投資理財知識 提交代表本人同意收取香港經濟日報集團所發出的推廣訊息,你也可以查閱本網站的私隱政策使用條款